بستن اطلاعیه
شما می توانید جدیدترین نسخه زنفورو را از این لینک دریافت نماید.
بستن اطلاعیه
شما می توانید جدیدترین نسخه فارسی ساز را از این لینک دریافت نماید.

پشتیبانی مشکل مدیا گالری با زنفرو 1.5.5

شروع موضوع توسط Cr0w ‏24/1/16 در انجمن پشتیبانی فنی

  1. Cr0w

    Cr0w کاربر تایید شده

    ارسال ها:
    129
    تشکر شده:
    61
    امتیاز دستاورد:
    28
    سلام ظاهرا با این نسخه از زنفرو سازگاری نداره !

    از دوستان کسی نسخه 1.1.4 یا بالاتر از 1.1.1 رو نداره ؟
     
  2. Saman Ice

    Saman Ice کاربر تایید شده

    ارسال ها:
    77
    تشکر شده:
    48
    امتیاز دستاورد:
    18
    من با تصاویر شاخصش مشکل دارم شما با چی؟
     
    Cr0w از این پست تشکر کرده است.
  3. H4M3D

    H4M3D مدیر کل

    ارسال ها:
    2,070
    تشکر شده:
    1,787
    امتیاز دستاورد:
    113
    آخرین ویرایش: ‏24/1/16
    Cr0w از این پست تشکر کرده است.
  4. Cr0w

    Cr0w کاربر تایید شده

    ارسال ها:
    129
    تشکر شده:
    61
    امتیاز دستاورد:
    28
    منظورت با من هست حامد جان ؟ راستش اره من کامل این رو فارسی کرده بودم ولی سایتم مشکل دار شد و کلا نتونستم بک اپ و دوباره جایگزین کنم و خلاصه از دست رفت .
    اما من فعلا Resource رو دارم بررسی میکنم و کیفیت فارسی سازیش رو افزایش میدم یک مقدار در برخی موارد مشکلات داره . به غیر از این هم 1200 رشته فارسی نشده دیگه هست که چند روز زمان میبره و شاید به ماه برسه . اون پروژه پارسی سازی متوقف میشه به احتمال زیاد . چرا ؟ چون کسی نیست که واقعا بخواد این کارو انجام بده همه منتظرن هلو بپر تو گلو . :| به نظر من همین پارسی ساز های فعلی رو بازسازی و بهینه کنیم بهتر هست .
     
  5. Cr0w

    Cr0w کاربر تایید شده

    ارسال ها:
    129
    تشکر شده:
    61
    امتیاز دستاورد:
    28
    کلا به هنگام نصب و بارگذاری فایل xengallery.xml خطا میداد . که خدا رو شکر حل شد .
     
  6. Saman Ice

    Saman Ice کاربر تایید شده

    ارسال ها:
    77
    تشکر شده:
    48
    امتیاز دستاورد:
    18
    مشکل نصب نشدنش رو حل کرده بودم، ولی بعد از اینکه تصویر اضافه میشد تصویر شاخص رو نشون نمیداد و خطای 404 میداد ولی تصویر اصلیش بالا میومد
     
  7. Saman Ice

    Saman Ice کاربر تایید شده

    ارسال ها:
    77
    تشکر شده:
    48
    امتیاز دستاورد:
    18
    توی 1.1.4 هم مشکل تصاویر شاخص و ریبیلد داره :|
     
  8. Cr0w

    Cr0w کاربر تایید شده

    ارسال ها:
    129
    تشکر شده:
    61
    امتیاز دستاورد:
    28
    میشه شات قرار بدید ؟
     
  9. Saman Ice

    Saman Ice کاربر تایید شده

    ارسال ها:
    77
    تشکر شده:
    48
    امتیاز دستاورد:
    18
    اولش که اضافه میکنی تا 10 دقیقه تصویر رو درست نشون میده ولی بعدش حذف میشه
    هرچقدم ریبیلد میکنم نمیسازه
    مجبورم فایلهای 1.0.9 رو جایگزین کنم ریبیلد کنم بعد دوباره فایلهای 1.1.4 رو بریزم
    کلا دردسر شده برام
     

    پیوست ها:

    • Untitled.png
      Untitled.png
      اندازه فایل:
      کیلوبایت 73.1
      نمایش ها:
      0
  10. Cr0w

    Cr0w کاربر تایید شده

    ارسال ها:
    129
    تشکر شده:
    61
    امتیاز دستاورد:
    28
    وقتی که این کارو میکنین درست میشه ؟

    تا بحال Master Data رو ریبیلد کردین ؟
     
  11. Saman Ice

    Saman Ice کاربر تایید شده

    ارسال ها:
    77
    تشکر شده:
    48
    امتیاز دستاورد:
    18
    کلا هیچی جواب نمیده غیر فایل های 1.0.9
    نمیدونم کدوم فایل تو نسخه های جدید مشکل داره، نتونستم اون فایل مشکل دار رو پیدا کنم