پشتیبانی مشکل در انجمن

وطن وب هاست


#1
سلام چند روزیه این ارور به تعداد زیادی تو خطاهای سرور میاد میشه بگید مشکل از کجاست

اطلاعات خطا
Zend_Db_Statement_Mysqli_Exception: Mysqli prepare error: Table 'lovepato_yekforum.xf_team_deferred' doesn't exist - library/Zend/Db/Statement/Mysqli.php:77
ایجاد شده توسط: حساب کاربری ناشناس, یک دقیقه پیش
Stack Trace
#0 /home/lovepato/public_html/library/Zend/Db/Statement.php(115): Zend_Db_Statement_Mysqli->_prepare('\n\t\t\tSELECT *\n\t\t...')
#1 /home/lovepato/public_html/library/Zend/Db/Adapter/Mysqli.php(381): Zend_Db_Statement->__construct(Object(Zend_Db_Adapter_Mysqli), '\n\t\t\tSELECT *\n\t\t...')
#2 /home/lovepato/public_html/library/Zend/Db/Adapter/Abstract.php(478): Zend_Db_Adapter_Mysqli->prepare('\n\t\t\tSELECT *\n\t\t...')
#3 /home/lovepato/public_html/library/XenForo/Model.php(219): Zend_Db_Adapter_Abstract->query('\n\t\t\tSELECT *\n\t\t...', 1452509095, 2)
#4 /home/lovepato/public_html/library/Nobita/Teams/Model/Deferred.php(107): XenForo_Model->fetchAllKeyed('\n\t\t\tSELECT *\n\t\t...', 'team_deferred_i...', 1452509095)
#5 /home/lovepato/public_html/library/Nobita/Teams/Model/Deferred.php(61): Nobita_Teams_Model_Deferred->getQueue(20)
#6 /home/lovepato/public_html/library/Nobita/Teams/Deferred/Deferred.php(12): Nobita_Teams_Model_Deferred->run(7.9999959468842)
#7 /home/lovepato/public_html/library/XenForo/Model/Deferred.php(294): Nobita_Teams_Deferred_Deferred->execute(Array, Array, 7.9999959468842, '')
#8 /home/lovepato/public_html/library/XenForo/Model/Deferred.php(428): XenForo_Model_Deferred->runDeferred(Array, 7.9999959468842, '', false)
#9 /home/lovepato/public_html/library/XenForo/Model/Deferred.php(373): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
#10 /home/lovepato/public_html/deferred.php(23): XenForo_Model_Deferred->run(false)
#11 {main}
وضعیت درخواست
array(3) {
["url"] => string(38) "http://www.lovepatogh.com/deferred.php"
["_GET"] => array(0) {
}
["_POST"] => array(4) {
["_xfRequestUri"] => string(114) "/threads/%D8%AE%D8%B1%DB%8C%D8%AA-%D9%85%D8%AD%D8%B6%D9%87-%D8%AF%D8%A7%D8%AA%D9%86%DA%AF-%D8%B4%D8%AF%D9%86.4348/"
["_xfNoRedirect"] => string(1) "1"
["_xfToken"] => string(8) "********"
["_xfResponseType"] => string(4) "json"
}
}
 

Classic

کاربر
#4
اگر از افزونه ساختن اواتار از روی نام کاربری استفاده میکنید غیرفعال کنید ...
 

D4NNY

کاربر
#6
از هاست همه ی افزونه ها رو غیرفعال کن (اگه پنل مدیریت هم بالا میاد از اونجا هم میشه)
دیتابیس رو یکبار ریپیر کن به احتمال زیاد مشکل حل میشه
حالا یکی یکی افزونه ها رو فعال کن تا ببینی مشکل از کدومه