بستن اطلاعیه
شما می توانید جدیدترین نسخه زنفورو را از این لینک دریافت نماید.
بستن اطلاعیه
شما می توانید جدیدترین نسخه فارسی ساز را از این لینک دریافت نماید.

پشتیبانی عدم تبدیل تگ های فارسی به لاتین

شروع موضوع توسط sonic69 ‏24/8/15 در انجمن پشتیبانی فنی

برچسپ ها:
  1. sonic69

    sonic69 کاربر

    تاریخ عضویت:
    ‏8/8/15
    ارسال ها:
    179
    تشکر شده:
    55
    سلام

    تو برچسب ها وقتی تگ فارسی می زنیم خودکار به لاتین تبدیل میشه :((

    راه حلی برای این مشکل وجود داره؟
     
  2. H4M3D

    H4M3D مدیر کل

    تاریخ عضویت:
    ‏7/8/15
    ارسال ها:
    2,201
    تشکر شده:
    1,922
    اسکرین شات
     
  3. sibsoft

    sibsoft کاربر

    تاریخ عضویت:
    ‏13/8/15
    ارسال ها:
    72
    تشکر شده:
    39
    فکر کنم منظورش همون تبدیل آدرس به لاتین هست که متاسفانه فعلا راه حلی فک نکنم باشه.
     
    sonic69 از این پست تشکر کرده است.
  4. sonic69

    sonic69 کاربر

    تاریخ عضویت:
    ‏8/8/15
    ارسال ها:
    179
    تشکر شده:
    55
    اسکرین شات پیوست شد
     

    پیوست ها:

    • زنفورو
      Untitled-1.png
      اندازه فایل:
      کیلوبایت 306.5
      نمایش ها:
      6
  5. H4M3D

    H4M3D مدیر کل

    تاریخ عضویت:
    ‏7/8/15
    ارسال ها:
    2,201
    تشکر شده:
    1,922
    چیزی مشخص نبود یه تگ داشت که اونم فارسی بود
     
  6. sonic69

    sonic69 کاربر

    تاریخ عضویت:
    ‏8/8/15
    ارسال ها:
    179
    تشکر شده:
    55
  7. sibsoft

    sibsoft کاربر

    تاریخ عضویت:
    ‏13/8/15
    ارسال ها:
    72
    تشکر شده:
    39
    اره تو این نسخه این اتفاق میوفته دلیلشم معلوم نیست ولی فعلا هرچی تگ بزنیم آدرسش به لاتین تغییر میکنه.
     
  8. H4M3D

    H4M3D مدیر کل

    تاریخ عضویت:
    ‏7/8/15
    ارسال ها:
    2,201
    تشکر شده:
    1,922
    فعلا همین جوری هست
     
  9. sonic69

    sonic69 کاربر

    تاریخ عضویت:
    ‏8/8/15
    ارسال ها:
    179
    تشکر شده:
    55
    آره می دونم فعلا همینطوری هست :)
    اگر بتونی گزارشش رو به xenforo.com بدی عالی میشه!
    من خودم یه بار گزارش دادم اما توجه ای نکردند :((