قرار دادن توضیح (Caption) برای فایل های ضمیمه

افزونه 1 قرار دادن توضیح (caption) برای فایل های ضمیمه 1.0.0

دسترسی لازم را برای دانلود ندارید
  • شروع کننده موضوع H4M3D
  • تاریخ شروع

وطن وب هاست


msmo

کاربر
#2
آقا حامد دست شما درد نکنه، خیلی به روزی
ولی این افزونه رو از وقتی نصب کردم ارور سرور میده.
به نظرتون میشه کاریش کرد؟ یا حذفش کنم

کد
ErrorException: Undefined index: content_id - library/ThemesCorp/CaptionAttachments/Model/Attachment.php:19
ایجاد شده توسط: .., دیروز در 12:36 صبح
Stack Trace

#0 /home/public_html/library/ThemesCorp/CaptionAttachments/Model/Attachment.php(19): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home/sunflowe/...', 19, Array)
#1 /home/public_html/library/XenResource/Model/Resource.php(594): ThemesCorp_CaptionAttachments_Model_Attachment->prepareAttachment(Array)
#2 /home/public_html/library/XenResource/Listener/Template.php(112): XenResource_Model_Resource->prepareResource(Array, Array)
#3 [internal function]: XenResource_Listener_Template::threadViewPostDispatch(Object(WMTech_DoublePost_ControllerPublic_Thread), Object(XenForo_ControllerResponse_View), 'XenForo_Control...', 'Index')
#4 /home/public_html/library/XenForo/CodeEvent.php(73): call_user_func_array(Array, Array)
#5 /home/public_html/library/XenForo/Controller.php(363): XenForo_CodeEvent::fire('controller_post...', Array, 'XenForo_Control...')
#6 /home/public_html/library/XenForo/FrontController.php(358): XenForo_Controller->postDispatch(Object(XenForo_ControllerResponse_View), 'XenForo_Control...', 'Index')
#7 /home/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#8 /home/public_html/index.php(13): XenForo_FrontController->run()
#9 {main}
 

H4M3D

مدیر کل
#3
سلام، این با افزونه WMTech_DoublePost به نظر میرسه مشکل داره ورژن DoublePost چنده؟
 
لایک ها msmo

msmo

کاربر
#4
سلام، این با افزونه WMTech_DoublePost به نظر میرسه مشکل داره ورژن DoublePost چنده؟
سلام بر مدیر نمونه و به روز
ورژن دبل پستم 1.3.0 می باشد. ولی الان سرچ کردم اینجا شما ورژن 1.3.1 رو گذاشتید، حالا آپدیت می کنم.

-------------------------پس از به روزرسانی افزونه مزبور-----------------------
آقا بعد از به روز رسانی هم همین ارور رو دریافت کردم، ظاهرا درست می فرمایید، من وقتی این افزونه رو غیرفعال می کنم اصلا خطایی نمیده ولی فعال که می کنم، تا یکی پست میده، خطا میده. چون من به افزونه ادغام پستها بیشتر احتیاج دارم، اینو غیرفعال می کنم.
خیلی متشکرم از اطلاعات خوبت حامد عزیز.
فقط اگه این ناسازگاری در نسخه های بعدی رفع شد، بی زحمت اطلاع رسانی کنید.
:rolleyes:
 
آخرین ویرایش

H4M3D

مدیر کل
#5
اون افزونه پست های پیاپی رو غیرفعال کنید اینو نصب کنید زمانش از تو دسترسی های گروه های کاربری تنظیم میشه
 

پیوست ها

لایک ها msmo